词条信息

admin
admin
超级管理员
词条创建者 发短消息   

相关词条

天天广告联盟
 广告位置招商  广告招商

热门词条

更多>>
社群营销的2大法则
随着微信的普及,“社群营销”概念被提出且越来越火热,各种各样的[详细]
谷歌 CEO 回应欧盟罚款:安卓免费模式或终结
欧盟以谷歌违反反垄断法为由对其开出了 43.4 亿欧元的创纪录[详细]
如果 Android 真的收费了
欧盟再次拿 Google 开刀,因为 Android 系统[详细]
警惕!最新传销名单!
  近日,河南新乡警方破获一起特大暴力传销案,由一名女孩割腕引[详细]
2018年10个大数据草创公司。
依据市场研究公司IDC的数据,估计大数据和营业剖析手艺的支出将[详细]
解决网 >>所属分类 >> 网络技术    路由器   

三层交换VLAN路由设置方法

标签: 路由器

顶[0] 发表评论(0) 编辑词条

PC1配置:


No ip routing


interface FastEthernet0/0


ip address 172.16.20.254 255.255.255.0


No shutdown


PC2配置:


No ip routing


interface FastEthernet0/0


ip address 172.16.30.254 255.255.255.0


No shutdown


Switch配置:


Ip routing


interface FastEthernet0/1


switchport access vlan 20


no ip address


!


interface FastEthernet0/2


switchport access vlan 30


no ip address


!


Vlan database


Vlan 20


Vlan 30


Exit


!


interface Vlan20


ip address 172.16.20.1 255.255.255.0


No shutdown


!


interface Vlan30


ip address 172.16.30.1 255.255.255.0


No shutdown


===========================


验证:


PC1#ping 172.16.30.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 172.16.30.254, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 44/100/196 ms


PC2#ping 172.16.20.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 172.16.20.254, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 56/80/120 ms

 

 

本文地址:解决网 http://www.solves.com.cn/doc-view-3791.html

TAGS:SOLVES , 电脑技术 , 电脑知识 , 网站建设, 电脑技术, 网络营销 , 网站托管 , 硬件技术 , 网络技术 , 软件技术, 维修网点

附件列表


按字母顺序浏览:A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

→我们致力于为广大网民解决所遇到的各种电脑技术问题
 如果您认为本词条还有待完善,请 编辑词条

上一篇电脑显卡温度过高
下一篇路由器安全设置

0
1. 本站部分内容来自互联网,如有任何版权侵犯或其他问题请与我们联系,我们将立即删除或处理。
2. 本站内容仅供参考,如果您需要解决具体问题,建议您咨询相关领域专业人士。
3. 如果您没有找到需要的电脑技术问题词条,您可以到百科问答提问或创建词条,等待高手解答。

关于本词条的提问

查看全部/我要提问>>